problème OP-PRO/studio

Discutions, Infos et questions diverses

problème OP-PRO/studio

Message par doc » 18 Sep 2010 11:13

problème rencontré: mon préamp OP-PRO est maintenant en fonction en continue :shock: impossible de le couper, les piles bien évidemment se vident immédiatement, même en dehors de la guitare il est en route, impossible de le couper, même en appuyant longuement sur "tune"
questions:
le problème à déjà-t-il était décrit ?
quelle est la durée de garantie sur cet élément ?
où le renvoyer: directement chez Ovation ? quelle adresse en France maintenant ?, ou bien là ou j'ai acheté la guitare ?
merci par avance des réponses 8)
just think New Hartford, Connecticut....
Avatar de l’utilisateur
doc
Slothead
 
Message(s) : 1141
Inscription : 25 Fév 2009 14:25
Localisation : puy de dome

Message par stephane ortega » 18 Sep 2010 16:06

Salut Doc,
Je suis pas sur d'avoir la solution,mais il me semblait avoir lu quelque part que les préamp ne se mettaient en marche que lorsque une prise jack était branchée et cela même pour l'accorder((d'oû le fait que certains branchent un jack sans fil pour profiter de l'accordeur intégré).

Peut être un faux contact au niveau du jack femelle de ta guitare qui croirait reconnaitre un jack branché alors qu'il n'y est pas...

...en même temps,ce n'est qu'une hypothèse,je ne sais pas ce qu'en pense les copains(vont pas tarder à se manifester!!)
Stef ,dit le poulpe!++steph
Adamas 1581
Ovation CA 1624
12 cordes Simon & Patrick
Alvaro classique N°50
stephane ortega
Slothead
 
Message(s) : 2841
Inscription : 07 Juin 2006 18:06
Localisation : cap d'agde (34)

Message par Jérôme » 18 Sep 2010 20:12

Aucune idée d'ou peut venir le problème mais s'il persiste, contacte ton revendeur car c'est sous garantie si tu l'as achetée en France.

Je sais pourquoi je suis fan des vieux pré-amps sans trop d'électronique... :wink:

J )))king
Image
Heureusement, le monde n'est pas plat...
Avatar de l’utilisateur
Jérôme
Le roi
 
Message(s) : 9336
Inscription : 05 Sep 2005 12:18
Localisation : Région Parisienne

Message par doc » 18 Sep 2010 21:41

pas un pb de jack stéphane: il restait en route même en dehors de la caisse :shock: impossible de le couper, j'enlevais la pile et je la remettais, il consommait 20mHa mesuré au contrôleur :?
bon, j'ai ( osé ) démonter la bestiole ... j'ai passé une brosse à dent ( déformation professionelle :mrgreen: ) sur les pistes des circuits imprimés qui avaient par endroit une poudre blanche fine :?: , et tout remonté, c'est bon , il se coupe normalement....
pour l'histoire elle sort de chez le luthier pour avoir un meilleur réglage de manche, et il a corrigé quelques frets ... peut-être des résidus de ponçage qui faisaient court-circuit :?: :?: :?:
ouf ! en tout cas :)
just think New Hartford, Connecticut....
Avatar de l’utilisateur
doc
Slothead
 
Message(s) : 1141
Inscription : 25 Fév 2009 14:25
Localisation : puy de dome

Message par Jérôme » 18 Sep 2010 21:56

Tant mieux !!! yess

j'ai passé une brosse à dent ( déformation professionelle Mr. Green )


T'es dentiste??? :roll:
Tu passes du picking pour détendre tes patients pendant que tu bosses??? :wink:

J )))king
Image
Heureusement, le monde n'est pas plat...
Avatar de l’utilisateur
Jérôme
Le roi
 
Message(s) : 9336
Inscription : 05 Sep 2005 12:18
Localisation : Région Parisienne

Message par doc » 18 Sep 2010 22:04

orthodontistes ! et oui, on a de la zizique au boulot, ma consoeur est pianiste donc on alterne guitare et piano :wink:
just think New Hartford, Connecticut....
Avatar de l’utilisateur
doc
Slothead
 
Message(s) : 1141
Inscription : 25 Fév 2009 14:25
Localisation : puy de dome

Message par Jérôme » 18 Sep 2010 22:11

yess

J )))king
Image
Heureusement, le monde n'est pas plat...
Avatar de l’utilisateur
Jérôme
Le roi
 
Message(s) : 9336
Inscription : 05 Sep 2005 12:18
Localisation : Région Parisienne

Message par franck83 » 18 Sep 2010 22:55

Doc , j'avais évoqué cette possible sensibilité à la poussière à propos du VIP-5 . Après passage chez le luthier j'ai rencontré des problèmes identiques sur mes deux Adamas ; ils ont été résolus de la même manière..............
Eternel débutant
Avatar de l’utilisateur
franck83
Vieux Guitariste
 
Message(s) : 1298
Inscription : 11 Nov 2009 0:55
Localisation : TOULON

Message par doc » 18 Sep 2010 23:11

merci, ça me rassure :wink:
just think New Hartford, Connecticut....
Avatar de l’utilisateur
doc
Slothead
 
Message(s) : 1141
Inscription : 25 Fév 2009 14:25
Localisation : puy de dome


Retour vers OVATION & ADAMAS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron